Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Social bookmarks images don't show.


twojoint

Recommended Posts

Hi, i just installed my oscommerce 2.3.1 and everything works fine,

but when i click a product and i see the product information, on the right you have the "share product" box, it doesn't show the images.

the images located at (images/social_bookmarks) doesn't show.

 

can anyone help me please

Link to comment
Share on other sites

Troubleshoot image problems

 

Without your URL to see things for myself that's about as good as it gets.

If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.

 

"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -

 

"Headers already sent" - The definitive help

 

"Cannot redeclare ..." - How to find/fix it

 

SSL Implementation Help

 

Like this post? "Like" it again over there >

Link to comment
Share on other sites

sorry, http://www.terratopia.be/webshop/catalog/product_info.php/cPath/3_10/products_id/12

here you see there are no images in the "share product" box on the right (with me it's the "Deel artikel" box because my board is translated to dutch)

i need the "share with email", "share with facebook", "share with twitter", ... button

it's not because i translated the board because it already was when i installed the board in english.

Link to comment
Share on other sites

The images appear to be corrupt.

 

Be certain your local copy is OK and reupload them. If you use an FTP program be sure it uploads image files in "BINARY" mode (as opposed to "TEXT or "ASCII" mode for text files).

 

Also in your Admin, set 'Use Search-Engine Safe URLs (still in development)' to false.

 

Save it.

 

Sometimes you have to set 'Use Cache' to false to see any change.

 

Your links are all wrong.

If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.

 

"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -

 

"Headers already sent" - The definitive help

 

"Cannot redeclare ..." - How to find/fix it

 

SSL Implementation Help

 

Like this post? "Like" it again over there >

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...