Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

STS Template Installation for V os2.3


cstovin

Recommended Posts

Hi all,

I uploaded the files for STS template system and was going to configure it to use, but the instructions don't seem accurate; I know that this was for version 2.2, but does anyone know if it will also work for OScommerce V2.3?

 

First instructions say:

in catalog/admin/modules.php find

 

switch ($set) {

 

That doesn't appear in the code, what is used in the switch statement is $action....so is that were I should do the change? where it says

switch ($action) {

 

thanks in advance

C.

Link to comment
Share on other sites

STS and 2.3.1 are not compatible.

 

2.3.1 has entirely different structure for coding and that is based on the 960 grid system. There are numerous tutorials about 960 on the net with a few specifically for 960 osCommerce. My own blog ( see @@burt ) and the blog of @@multimixer have some good tutorials on learning the necessary things about 960 (eg, push pull alpha omega prefix suffix and so on).

Link to comment
Share on other sites

Thank you, I finally found that - I had tried several times searching this site for STS Template, STS install, etc. and didn't find the post until I searched through Google, and then found the post on this forum that said it wasn't compatible yet;

thank you for the advice and reply..

C.

Link to comment
Share on other sites

@@cstovin

 

and then found the post on this forum that said it wasn't compatible yet

 

Yet ? I don't think there is any chance of it becoming compatible. It simply will not work with v2.3.1

 

 

 

 

Chris

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...