Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

osCommerce 2.2-MS2 - Compatibility for plugins


neilbfi

Recommended Posts

I am running osCommerce 2.2-MS2 (pls don't shoot me) does anyone know if these three plugins are compatible - Header Tags SEO V 3.0 |

Article Manager v1.0 | Article Manager Blog?

 

Any help/advice is much appreciated.

 

Many thanks.

Link to comment
Share on other sites

They all are compatible, with the caveat that they may be based on newer versions of osCommerce and the files may be slightly different. The difference will be minimal if you have upgraded your 2.2MS2 site with all available patches. If you have not upgraded, I strongly suggest that you add at least the security patches.

 

Regards

Jim

See my profile for a list of my addons and ways to get support.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...