Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Enquiry Cart - Total Confusion!


ijmunro

Recommended Posts

Hi,

 

Installed the vanilla package and then updated the files for the enquiry cart add-on. It doesn't work and i think it is entirely to do with a mismatch of includes but now I am totally confused.

 

The vanilla setup has a <?php require(DIR_WS_INCLUDES . 'template_top.php'); ?>, template_bottom and thats it for includes in each page.

The enquiry cart update has <?php require(DIR_WS_INCLUDES . 'top.php'); ?>, bottom and column_right and column_left includes and as I don't have column_left.php or column_right.php i am scuppered.

 

Is this just a mismatch of versions or some other such thing and if so, will there be a enquiry cart which matches up with the version 2.3 vanilla install?

 

Thanks,

Iain

Link to comment
Share on other sites

Never heard of that add-on, does it not have a support thread, if not avoid (I advise always avoid any un-supported add-ons)

 

From your above it appears the author wrote it for their own modified files, you would need to obtain them to see what they do, or just get rid.

Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Link to comment
Share on other sites

Hi,

 

Installed the vanilla package and then updated the files for the enquiry cart add-on. It doesn't work and i think it is entirely to do with a mismatch of includes but now I am totally confused.

 

The vanilla setup has a <?php require(DIR_WS_INCLUDES . 'template_top.php'); ?>, template_bottom and thats it for includes in each page.

The enquiry cart update has <?php require(DIR_WS_INCLUDES . 'top.php'); ?>, bottom and column_right and column_left includes and as I don't have column_left.php or column_right.php i am scuppered.

 

Is this just a mismatch of versions or some other such thing and if so, will there be a enquiry cart which matches up with the version 2.3 vanilla install?

 

Thanks,

Iain

 

Its for V2.2, if you wish to use it with V2.3.1 you will need to do the install manually and adjust for the different structure in 2.3.1

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...