Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

OSC 2.2-MS2 and PHP 5.3.x errors - upgrade to 2.3.1?


xperience

Recommended Posts

Hi,

 

We've a few installations running 2.2-MS2 which are now coming up with lots of errors such as:

 

Deprecated: Function session_register() is deprecated

Deprecated: Function session_is_registered()

Deprecated: Function eregi() is deprecated

 

I assume upgrading to 2.3.1 is the best solution - is it just as simple as uploading the new files?

 

Many thanks!

 

Simon

Link to comment
Share on other sites

Its best to start fresh with a new 2.3.1 install. You can modify your existing db to work with 2.3.1 or you can import customers/orders/products/categories from your old db into the brand new 2.3.1 db.

 

More info>>

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...