Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Paypal Web Payments Standard "Message 0" "Page not found"


Guest

Recommended Posts

I'm attempting to set up Paypal Web Payments Standard. When I get sent from Oscommerce to Paypal, all of the amount details and store name show up fine. I log in, select my payment method, but when I click "Pay Now" it thinks for a few seconds then I get:

 

Page Not Found

We are sorry, we are experiencing temporary difficulties. Please try again later. If this error occurred while making a payment, avoid duplicate payments by checking your Account Overview before resending a payment.

 

Message 0

 

I've been working on this all morning, any ideas how to fix it?

 

I've tried multiple browsers.

Link to comment
Share on other sites

That may be so, but I tried again today and I'm still getting the same problem.

 

If it's their issue, it's sure taking them a while to straighten it out.

 

Could this be a configuration issue? I followed a couple tutorials online and I can't find where I went wrong (if I did).

 

I really appreciate the help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...