Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

A few problems


kplace

Recommended Posts

I am having a couple of problems that I need help resolving. I have search the forms but the recommendations that I have found do not work for me.

 

I am using v2.3.1.

 

When I create an item everything saves just find. When I go into to edit the item, I am noticing that the Manufacturer and Tax Class that was not saved is showing up in the admin. I have attached a screen shot of what it looks like. If the I download the file in easy populate. The information is there.

 

My other problem is that when using ajax attributes, and I select and option to add to the product, it defaults back to the original option. For instance. My drop down says Clothing Size. If I change it to color, it goes back to Clothing size, but shows the options for color. I read on a forum of another person having the same problem and they changed the version of Ajax Attribute Manager and it worked just find for them. I tried this and still does not work for me.

 

Any help would be greatly appreciated.

post-299553-0-78032900-1330625248_thumb.jpg

Link to comment
Share on other sites

I can offer no help as I have not experienced these specific issues. I will say if EP is seeing the value then they are stored in the database, and for me, I haven't used the admin panel to edit a product past testing phaze for 5 years. EP or "third party" contributions make it so much easier then fusing with inside the admin section.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...