Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Flash header


The Butcher

Recommended Posts

Hello everyone,

 

I have made a flash header with Macromedia flash 8. And made some buttons in it to operate the site with like: Home button, contact button etc. etc.. now I made the links in the flash file like so: http://www.mydomain.com/catalog/index.php for the start button. I placed this flash file in my includes/header.php file like this:

 

 <div>
   <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0" width="767" height="536">
  <param name="movie" value="http://www.studio-84.nl/catalog/flash/header.swf" />
  <param name="quality" value="high" />
  <embed src="http://www.mydomain.com/catalog/flash/header.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="767" height="536"></embed>
   </object>
 </div>
 <div id="headerShortcuts">

 

but when I click on a link it doesn't do anything. But when I test the file on my hard drive it opens the browser and goes straight to the file so the path is correct does any of you know what I did wrong?

 

Regards

 

Jack

 

Excuse me for my poor English i am from holland.

Link to comment
Share on other sites

Hello,

 

another question I also don't have the above question solved so that is also still open.

 

I want to make my shop at a fixed pixel size width so that it doesn't automatic lie changes to the resolution of the customer. I want to make this for the flash header so that the width of the flash header is also the max width of the entire shop. I have searched for hours ant tried all sorts of things but can't get it to work. I tried to get a new grid system other then the 960 one standard for 2.3.1 but that just tosses some fields totally out of order. i tried all sorts of changes in the css file but none with the result I want. I also removed the right bar completely because I don't need it but don't know if that is relevant for my question. I have made this template before in 2.2 but that was with tables those are for me a lot easier to modify then the <div> uses in this version :unsure: .

 

thanks for the help in advance

Link to comment
Share on other sites

found the answer my self after days of searching and trying all sorts of things It ha something to do with the configuration file it is set in the server settings to http://yourdomain.com and there for opens only when the store is typed like this.

 

I always had www. before it when I tried to visted the store so now I changed the server to http://www.yourdomain.com and now it works fine BUT only in www.

 

if you enter http:// it doesnt work but I figure most people use www. the only problem is when you type yourdomain.com it automaticly makes it http://

 

Greetings

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...