Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Why doesn't the image in my signature show up?


WebKat

Recommended Posts

The area where you create your signature says:

 

Your signature may contain:

  • • Any number images
  • • Images of any size
  • • Any number of URLs
  • • Any number of lines

But when I hand-code an image in, it doesn't work at all. When I use the image button, it shows up in the preview, but in the actual signature, it's still code. What am I doing wrong?

WebKat

Part-time freelancer since 1995... web and graphics

self taught so there are some spotty bits that I need help with from time to time.

Link to comment
Share on other sites

And then in the one thread where I talk about it, it shows up! Maybe since I re-did it it will start working? It wasn't working in other threads...

WebKat

Part-time freelancer since 1995... web and graphics

self taught so there are some spotty bits that I need help with from time to time.

Link to comment
Share on other sites

Doh! See! There it came out as code again! (Am I the only one seeing this?)

WebKat

Part-time freelancer since 1995... web and graphics

self taught so there are some spotty bits that I need help with from time to time.

Link to comment
Share on other sites

@@WebKat,

 

The forum is a little .........finicky when it comes to your signature content. You will notice that not very many members have, or try to have an image in the signature for just that reason.

 

 

Chris

Link to comment
Share on other sites

code.

why would you want an image in your sig anyway?

 

Mainly just because it was a cute picture and very small. I'm not generally a pics-in-sigs person, but I had the pic and I saw it said you could, so I tried it.

WebKat

Part-time freelancer since 1995... web and graphics

self taught so there are some spotty bits that I need help with from time to time.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...