Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

I can't get my large product images to display.


midiman2525

Recommended Posts

Hi I am having problems getting my large product images to display.

 

The thumbnails appear but when I click on them, all I get is a cross with my description text.

 

What am am I doing wrong?

 

I set about creating the images by.

 

1. Editing my product.

2. Clicking on add large image.

3. Browsing to the location of the image on my pc.

4. Saving the changes.

 

I assume that the product image is uploaded into the image\products dir on my Server.

 

Something is not going right.

 

Please can someone help.

 

Thanks

Link to comment
Share on other sites

Lee,

 

It sounds like some of the code has been edited on your product_info.php page. Clicked images should POP UP to the center of the page, not expand across your text.

 

 

 

 

Chris

Link to comment
Share on other sites

Lee,

 

It sounds like some of the code has been edited on your product_info.php page. Clicked images should POP UP to the center of the page, not expand across your text.

 

 

 

 

Chris

 

I manged to get it working.

 

The problem occurs when I create a pop up text description with the picture. Then the picture doesnt display.

 

I don't know why, it seems to be giving me one or the other and not both. I would like a text description to go with the large sized picture.

 

But if it doesnt work then I,ll have to leave it.

 

Thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...