Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Adding Images


L.A.Willman

Recommended Posts

I'm doing way better with osCommerce than I did with Zen... I'm happy now with my colors and my bars... almost all the graphics.

 

My hold-out now is getting images to load. I hope I word this right...

 

While in Categories / Products I'm trying to load an image, I go to edit below Category Image and browse and find what I'm looking for, click save... it goes blank, nothing displays. Where am I messing up? Same is true when I do sub categories. I've tried them as GIF/JPG/PNG formats, I get same results.

 

I'm probably missing the obvious and will feel like a fool when I find what I'm doing wrong. ( I'm probably just doing it too many hours, and over tired, but still in a fog ) Any help will be appreciated.

 

It's amazing how much simpler this is over Zen. I kept asking redundant & stupid things there, it was like you were asking the CIA a question, they would never give a straight answer... just kind of hinted around.

 

Thank - You All :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...