Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

/catalog/admin/categories.php looks broken or weird


starclown

Recommended Posts

Hi to all,

 

I just install the USPS module and I follow all the instructions in the file and everything works perfectly. But I have a stupid problem with the look of categories.php in my admin stage since I delete some of them (categories). Now I see the left side so weird (without format) and actually, I can not include more than one pic on each item (product). So, everything is broken :(

 

Some ideas around? I'll appreciate your help.

Link to comment
Share on other sites

I fund another problem in reviews.php...

 

Warning: array_merge() [function.array-merge]: Argument #3 is not an array in /home/content/79/6046579/html/catalog/admin/reviews.php on line 221
Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/content/79/6046579/html/catalog/admin/reviews.php on line 222
Warning: array_merge() [function.array-merge]: Argument #3 is not an array in /home/content/79/6046579/html/catalog/admin/reviews.php on line 222
Warning: reset() [function.reset]: Passed variable is not an array or object in /home/content/79/6046579/html/catalog/admin/includes/classes/object_info.php on line 17
Warning: Variable passed to each() is not an array or object in /home/content/79/6046579/html/catalog/admin/includes/classes/object_info.php on line 18

Link to comment
Share on other sites

Celina,

 

If your admin left column is not formatted properly, I will assume you replaced the categories.php with a copy that was created prior to v2.3.1. The reason your left column is not formatted properly is because v2.3.1 calls the /includes/template_top.php file which contains the jquery formattng variables for the admin area.

 

I suggest restoring your backup of categories.php and then make manual code edits for whichever contribution you were trying to integrate into it.

 

 

Chris

Link to comment
Share on other sites

Yep! I was considering do that and actually I did it after read your advice. The only problem that still makes me crazy is that I can not find the products that I have on my Store... so weird because I can see them in the Catalog. Jmmm :/ I mean, Ican add more products and everything is running well but the existing ones, are not there.

 

Anyway, thanks a lot Chris for all your help. ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...