Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Shipping Module Table rate not working


muraduk

Recommended Posts

Hi my table rates for shipping does not seem to be working

i have set it as

===========================================

Enable Table Method

True

Shipping Table

100:2.08,250:2.42,500:2.61,750:2.91,1000:3.44,1250:3.89,1500:4.14,1750:4.79,2000:4.97,3000:739,99000:7.95

Table Method

weight

Handling Fee

0

Shipping Zone

--none--

 

Sort Order

0

======================================

I gave added a product to my cart which weighs 65g so price for shipping should display as £2.08

But shipping price comes up as £4.16 which is not even on the chart and equates to a weight of upto 1500g (1.5Kg)

 

Can anyone advise as to what is wrong here..

 

Many Thanks...

Link to comment
Share on other sites

Have a look at tare wt in shop configuration and the other ettings there

Need help installing add ons/contributions, cleaning a hacked site or a bespoke development, check my profile

 

Virus Threat Scanner

My Contributions

Basic install answers.

Click here for Contributions / Add Ons.

UK your site.

Site Move.

Basic design info.

 

For links mentioned in old answers that are no longer here follow this link Useful Threads.

 

If this post was useful, click the Like This button over there ======>>>>>.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...