Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Warning: include_once(includes/reset_meta_cache.php)


koekiegirl

Recommended Posts

Hello everybody,

 

I'm from Holland so excuse me if i make mistakes in my writing.

 

A few days ago i installed cDynamic Meta Tags v1.5.2

Later on I decided to remove it again.

But i think that something went wrong here.

 

If I go to my Admin, categories, choose an article and, for example/instance, change the number of articles in stock, click on example en then on update, it gives me this error:

 

Warning: include_once(includes/reset_meta_cache.php) [function.include-once]: failed to open stream: No such file or directory in D:\.............\catalog\admin\categories.php on line 24

 

Warning: include_once() [function.include]: Failed opening 'includes/reset_meta_cache.php' for inclusion (include_path='.;D:\.......\php\pear\') in D:\..................\catalog\admin\categories.php on line 24

 

Warning: Cannot modify header information - headers already sent by (output started at D:\.................\catalog\admin\categories.php:24) in D:\.................\catalog\admin\includes\functions\general.php on line 24

 

The problem is, that i tryed to remove this cDynamic Meta Tags.

I needed to upload 4 files an a cache. I also removed them.

I needed to add or relace some lines. I also removed that.

I changed my titles back to <title><?php echo TITLE; ?></title>

I also had to put a dynamic_tags.sql in de phpadmin. I don't kno how i can remove this again, so i didn't.

 

Somewhere must be something wrong, because otherwise i wouldn't have this error.

Because i can't read the codes so very well, i don't know what is wrong here and where i should fix it.

I know what the error means (he could not open it, because it is not there), i just don't know what causes this error. So i don't know where to look to fix this.

 

Is there someone here who can help my with this?

My English is not so very good, sorry. I'm from Holland.

Link to comment
Share on other sites

I feel so stupid!!!

 

I found the problem.

I thought i removed everything, but apparently i did not save the changes in admin/categories.

I did not remove the code there.

 

Now it is removed and I don't get an error in my admin anymore. Pfieuw (wipes forehead)

My English is not so very good, sorry. I'm from Holland.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...