Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Having trouble with this template


Asger

Recommended Posts

So i guess the last post got deleted, so let's give it another shot this time without the link

 

FATAL ERROR: register_globals is disabled in php.ini, please enable it!

 

every google result for this error says to enable it in the php.ini, but it's already enabled, and since it's apparently illegal to post a link to the uploaded template I don't think this will be as productive as it could have been, but any ideas as to where the fault lies?

 

the website is running the 2.3 version just fine atm, but i can't install the template

Link to comment
Share on other sites

try this in google

 

site:www.oscommerce.com/forums htaccess register globals

 

HTH

 

G

Need help installing add ons/contributions, cleaning a hacked site or a bespoke development, check my profile

 

Virus Threat Scanner

My Contributions

Basic install answers.

Click here for Contributions / Add Ons.

UK your site.

Site Move.

Basic design info.

 

For links mentioned in old answers that are no longer here follow this link Useful Threads.

 

If this post was useful, click the Like This button over there ======>>>>>.

Link to comment
Share on other sites

The "template" is a complete new install of osCommerce, some old and outdated version.

 

Probably something "free" you found. Even if you finally succeed to install that "template" you got, your store will not be version 2.3.1 anymore

 

Delete it and start designing your store on a clean 2.3.1 install. If you want to use a template, make sure it is for version 2.3.1

Link to comment
Share on other sites

The "template" is a complete new install of osCommerce, some old and outdated version.

 

Probably something "free" you found. Even if you finally succeed to install that "template" you got, your store will not be version 2.3.1 anymore

 

Delete it and start designing your store on a clean 2.3.1 install. If you want to use a template, make sure it is for version 2.3.1

 

it is indeed a complete install, and absolutely free yes.

 

but it' is working

 

why is anything less then 2.3.1 so horrible?

Link to comment
Share on other sites

Nobody said it's horrible, it's just outdated in every aspect in relation to what exist today, 2.3.1

 

The template itself is not worth to go with an old version, it looks at bit "strange" in my eyes, anyway, that's a question of taste

 

You should at least add the security modifications, since right now everybody can enter your admin

Link to comment
Share on other sites

Please do not post links to any template seller you find

 

You can buy a template or not from any one you like, you should make sure

1) That the template is for 231

2) That the template seller offer support, you will need this for sure

 

Additionally you could ask how many files will be modified because of the template, I personally consider templates that come equal to a new installation not as the best sign

 

Alternatively you could search for a developer to create a custom template for you

Link to comment
Share on other sites

uopn haven shaken my magic 8-ball asking if it was in the budget to buy a custom template, it said "not gonna happen"

 

so thanks for the advice so far!, i shall return with even more rediciolus questions shortly!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...