Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Is it possible - template monster V2.2RC2 upgrade to V2.3?


butchx5

Recommended Posts

Hi

Am in process of setting up a new store using a template monster template (I know but so far the support has been great).

The Oscommerce version is showing in admin as V2.2 RC2.

 

I think from my research this would be difficult to upgrade to 2.3 due to the template used - is this correct?

 

If I can upgrade can someone kindly point me in the right direction for the relevant instructions - I have found the general upgrade info but not sure this works with a template monster template as I've read these don't upgrade.

 

Helen

Link to comment
Share on other sites

Helen,

 

I would suggest that if you don't have at least intermediate PHP skills that you should not attempt to update the template yourself. The update documentation supplied with v2.3.1 is for a standard osCommerce v2.2 RC2a installation.

 

 

 

 

Chris

Link to comment
Share on other sites

If you go here http://www.oscommerc.../v2.2+to+v2.3.0 you can see exactly what specific steps you would need to do to upgrade to 2.3 Note for example that if you do the three items marked (sec) you will have upgraded the security features of your site to the 2.3 level. It is not harder to do those three than installing some of the contributions.

 

You can pick and choose the steps to do as you like. Some steps will make no sense for you to do, would be simply unnecessary to do, if you are using an existing template.

Oscommerce site:

 

 

OSC to CSS, http://addons.oscommerce.com/info/7263 -Mail Manager, http://addons.oscommerce.com/info/8120

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...