Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

UPS XML Install


freddyboy

Recommended Posts

I was just about done setting up my files and getting ready to upload UPSChoice1_8_3_1 required files

then at the end I get this:

 

Disclaimer:

This revision is based on ups.php v.1.54, which employs the UPS cgi method that has been

deprecated for over a year and although it appears to remain functional is no longer officially

supported by UPS. The currently supported UPS API requires XML requests through a secure socket

layer, for which there is not yet an osC implementation.

 

 

Should I continue with my fresh install of UPSChoice1_8_3_1 , test it then and use UPSXML_v1_3_92 as an upgrade

or just do a fresh install UPSXML_v1_3_92?

 

 

 

Run the three queries: define this please.

Link to comment
Share on other sites

  • 6 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...