Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Products with options doesn't add to cart


3pixels

Recommended Posts

Hi,

I am developing a website based on osCommerce 2.3.1 at http://bdastyle.com/almini/catalog/product_info.php/cPath/22/products_id/31/language/italian/

 

This is the prolem:

 

When I click on the button "acquista ora" and the product has nocolor options, the product is added to the cart, but if I click on the same button and the product has color options the product is not added to the cart.

 

I don't know what happen.

 

Scuse to my poor english.

 

Thank you!!

Link to comment
Share on other sites

Your links are all screwed up.

 

In your Admin, set 'Use Search-Engine Safe URLs (still in development)' to false.

 

Save it.

 

Sometimes you have to set 'Use Cache' to false (or clear the cache in the admin) to see any change.

 

Maybe this will help, and maybe it won't make any difference.

If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.

 

"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -

 

"Headers already sent" - The definitive help

 

"Cannot redeclare ..." - How to find/fix it

 

SSL Implementation Help

 

Like this post? "Like" it again over there >

Link to comment
Share on other sites

I tried with

set 'Use Search-Engine Safe URLs (still in development)' to false

and with

Sometimes you have to set 'Use Cache' to false (or clear the cache in the admin) to see any change

 

but the problem remains the same.

 

Thank you again Germ

Link to comment
Share on other sites

Your links are still screwed up.

 

Must be a poorly coded template.

 

I don't know what else to say.

If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.

 

"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -

 

"Headers already sent" - The definitive help

 

"Cannot redeclare ..." - How to find/fix it

 

SSL Implementation Help

 

Like this post? "Like" it again over there >

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...