Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Website menu buttons have weird white line in Internet Explorer


prjames111

Recommended Posts

Hi All

 

I have a bit of a weird query with regards to my website, in internet explorer there seems to be weird white line going through each button on my menu bar. It is weird as they look fine in Google Chrome and Firefox, so I dont know what it could be. My website is www.gemdrops.co.uk. Like I said it looks fine in google chrome and firefox but has this weird problem in internet explorer

 

Any help would be much appreciated

 

Kind Regards

 

Peter

Link to comment
Share on other sites

Your images/spacer.gif file appears to be missing or inaccessible (404 error). Firefox just ignores it, while IE will try to put up a 1px high message, which is the white line you're seeing. Try to find a fresh copy of spacer.gif and upload it to your site (binary file transfer).

Link to comment
Share on other sites

I looked at this earlier today and was trying to access the image spacer. But couldn't, I assumed the image directory was protected so I didn't say anything. I didn't realize that IE would try to draw the image anyway, so that is good info Phil.

Link to comment
Share on other sites

If an image file is missing or hidden, Firefox will normally just ignore it, to keep from cluttering up the page. IE will normally try to put up some sort of "image is missing" message. Since only 1x1 px is permitted by the image dimensions, it overflowed to the side, into a line. I think that FF can be configured to squawk about missing images; I don't know if IE can be told to ignore them.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...