Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

I'm using v.2.3.1, but...


Guest

Recommended Posts

There are many contributions that require codes that are not in my files OR fixes that do not take hold. For instance, these are some things I've had trouble with that others have had great success.

 

 

Hey everyone! I did a search on how to widen the columns, but everyone's successful tips are not working for me. So, here are my two questions :]

 

1. How do I change the width of my columns and body? I want the columns to be wider. I have changed this in the stylesheet under columnleft & columnright, but instead of keeping with the layout, my right column disappears and reappears under the body column, while the left column goes behind the body. I'd like the columns to stay still when I widen them

 

2. How can I make the columns border each other? I'd love to get rid of that space :]

 

Thanks! :]

 

Hey everyone! I'm having trouble resizing the navigation bar in v3.0. I've tried adding "height" the TDheaderNavigation, changing the font size in the same area, and changing the cellpadding in application_top. Nothing is showing results; everything is the same as before I changed anything. What can I do to change the height of the navi bar?

 

Thanks!

 

 

From trying to add Facebook Login Contrib:

Hey Everyone!

 

I don't have these codes in my files::

 

<tr>
                       <td width="10"><?php echo tep_draw_separator('pixel_trans.gif', '10', '1'); ?></td>
                       <td align="right"><?php echo tep_image_submit('button_login.gif', IMAGE_BUTTON_LOGIN); ?></td>
                       <td width="10"><?php echo tep_draw_separator('pixel_trans.gif', '10', '1'); ?></td>
                     </tr>

 

 

<tr>
       <td class="smallText"><br><?php echo sprintf(TEXT_ORIGIN_LOGIN, tep_href_link(FILENAME_LOGIN, tep_get_all_get_params(), 'SSL')); ?></td>
     </tr>
     <tr>
       <td><?php echo tep_draw_separator('pixel_trans.gif', '100%', '10'); ?></td>
     </tr>

 

 

 

I'm going to try adding the code that I'm supposed to add before/after anyway, just to see what happens. Looking forward to an answer! Thanks!

 

For a while, I was half convinced that I was somehow using v3, since the codes for things just seem to be different from everyone elses. I'm using v2.3.1.

 

Thanks for the help!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...