Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

how can i install version 3.0.1


vishalchauhan

Recommended Posts

Hi,

 

I want to install osc version 3.0.1 but its giving me error for 'use' statement in the index page.

 

i am usign xampp version 1.6.7, osc 2.2 rc and osc 2.3.1 are working fine on xampp 1.6.7.

 

anyone knows, whats the actual problem ? why i cannot install osc version 3.0.1?

 

Any specific requirement for the version 3.0.1?

 

Thanks in advance..

Please take backup of your files before do changes suggested by me

Link to comment
Share on other sites

V3.01 is not a "finished" shop solution, its only a developer framework release. It requires PHP 5.3 +

 

Read more>>

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...