Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Downgrade 2.3 to 2.2?


ptrau

Recommended Posts

Searched for thread but could not find one......

 

I have used OSC on many websites. My question is that I am deploying a new ecommerce site using 2.3 but realize now that many (most) of the contributions for 2.2 have not been upgraded to 2.3. And now that 3.0 is available, I doubt that many will be. Is there a way to downgrade a 2.3 site back to 2.2? Or, do I have to rebuild the website from the ground up? Naturally, all I REALLY care about is moving the product database because we have done extensive work there.

 

Any and all EXPERIENCED responses will be greatly appreciated.

 

Thank You

"Aliiiiive, it's alive, it's ALIIIIIIIIIIIIIVE!!!"

Link to comment
Share on other sites

And now that 3.0 is available

 

 

NO, v3.x is NOT available for use. The released download of v3.0.1 is just the framework and NOT functional. The download page SHOULD specify that but requests to label it a BETA have fallen on deaf ears. As previously stated, v2.3.1 is your best choice choice for use as a production store.

 

 

 

 

Chris

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...