Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Any Security Risk for PHP Close Tag


yansfung

Recommended Posts

Is that any security risk to install the Russian Language Pack for osc2.3.1?

 

It is found that the PHP close tags in most files of this add-on are missed.

 

crying.gif

YaNotCook !!

Link to comment
Share on other sites

If the closing php tag is missing from the contribution, I suggest making the corrections and then uploading the revised contribution so that future downloads will be formatted properly.

 

 

 

 

 

Chris

Link to comment
Share on other sites

Is that any security risk to install the Russian Language Pack for osc2.3.1?

 

It is found that the PHP close tags in most files of this add-on are missed.

 

crying.gif

The closing ?> is not required in php files unless it is in a file being included and the following code is not php.

Support Links:

For Hire: Contact me for anything you need help with for your shop: upgrading, hosting, repairs, code written, etc.

All of My Addons

Get the latest versions of my addons

Recommended SEO Addons

Link to comment
Share on other sites

Thanks Jack for your replied tricks!

thumbsup.gif

The closing ?> is not required in php files unless it is in a file being included and the following code is not php.

YaNotCook !!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...