Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Do template version have to match to OSC version installed?


Toasted

Recommended Posts

Hi,

 

I'm just starting to setup my first OSC site. I was browsing through Monster template's site for a template I can use for my first site. I was wondering why there are two template versions 2.2 and 2.3. For my site I would like to install a version 2.2 template. Can I install OSCommerce version 2.3.1 or do I have to get OSCommerce version 2.2 to make sure that the template functions properly? Is version 2.3.1 backwards compatible with all older templates?

Link to comment
Share on other sites

Template monster templates come equal to a complete reinstallation of osCommece due to the way they are coded. So, if you get a 2.2 template, you will have a 2.2 version

 

But also in general, the template version has to match the osCommerce version

 

In my opinion: Before you buy a template monster template, search the forum for what kind of problems people have with that templates and what kind of answers they get. Also check the opinions about customer support

 

Why not find a developer and take a template from there? It isn't much more expensive (if not cheaper) and you will have all support you need. A store need more that just a layout, so you will need support in any case, and then it is a great advantage to have a properly coded template that does not modify/replace more than about 10 files of your osCommerce installation

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...