Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Successfull install - but no tables in DB


AnnikaDK

Recommended Posts

Hello there :)

 

After I installed the osCommerce Online Merchant it told me that it was successfully installed - But when I pushed the Admin button , nothing showed up.

And when I checked the DB there where no OSC_ tables. Have anyone else experienced this problem/situation - and how do I resolve it?

 

 

AnnikaDK :)

Link to comment
Share on other sites

find in install folder the oscommerce.sql file, go to your webhosting control panel and using the phpmyadmin utility import the oscommerce.sql into right database.

Please read this line: Do you want to find all the answers to your questions? click here. As for contribution database it's located here!

8 people out of 10 don't bother to read installation manuals. I can recommend: if you can't read the installation manual, don't bother to install any contribution yourself.

Before installing contribution or editing/updating/deleting any files, do the full backup, it will save to you & everyone here on the forum time to fix your issues.

Any issues with oscommerce, I am here to help you.

Link to comment
Share on other sites

Okay done that now and it got the database installed. As a result of this more direct approach I manually had to create my admin-user and password (thank god for Google :thumbsup: ). My problem now is that the admin-panel (administrator GUI) looks... FUBAR. I havnt changed anything in the file system, naming conventions or anything. Any idea what could be wrong?

 

Annika :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...