Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Cannot access admin page / session.use_trans_sid on


Guest

Recommended Posts

My host is Ipage and I have tried multiple installations and cannot access my admin site of my page. When I do my install the session.use_trans_sid has a red check and says it's on. I am not sure if that would create the problem that I am having. on my last install I left the admin user name and password blank to see if I could access my administration tool. Other than that the install worked fine from what I can tell. Thanks again for any help you can think of. Sorry if it's a repeat Noob question, but hopefully it helps someone else as well.

Link to comment
Share on other sites

  • 2 weeks later...

I figured this one out myself. And here is my fix. When I went to install I saw the red check mark and figured I would have a lousy install, it wasnt the problem. Ultimately when OSCommerce installs it self, dont expect that the automatically populated fields will be the correct install paths. I was installing the system and the root install was wrong when it was the hermes/etc/tec location Go to your hosting information page get the right path and input it in and you should be fine hopefully. I'm terribly noob, so I wish I could help people more.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...