Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

OsCommerce 2.3.1 hosting requirements


matiasar

Recommended Posts

I have been running OsCommerce 2.3.1 in a testing environment (own virtualized server Debian+php5+mysql within my lan) and everything is fine.

 

Now I'm planning to deploy my configuration to a third party web hosting. And I have a doubt about web hosting requeriments:

 

OsCommerce Download page states these specs:

 

* PHP v4+ (PHP v5+ recommended)

* MySQL v3+ (MySQL v5+ recommended)

 

I know in terms of security, the best option would be a VPS type hosting. But my question is: Can OsCommerce v2.3.1 run in a "shared" web hosting configured through cPanel? If security issue are not prioritary -just using OsCommerce for "demo" purposes- shared hosting can be a technically valid option?

 

Thanks in advance,

Matías

Link to comment
Share on other sites

V2.31 can be run on a shared hosting plan..(actually that is how a majority of osCommerce shops are run).

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...