Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

help the new arrival!


haka-

Recommended Posts

Hi!

 

First of all the ----- marks are hidden marks.

 

Getting started with oscommerce 2.3.1 i installed everything fine and all that BUT here is the problem:

When enterin the long adress http://koti.tnnet.fi/------ i get the page started nothing wrong BUT

entering the redgisterd address www.-----------.fi it gives me this:

 

Deprecated: Function eregi() is deprecated in /home/advanced/------/public_html/includes/ini.inc.php on line 76

MySQL Error Occured

1146: Table '-----.CubeCart_config' doesn't exist

 

QUERY = SELECT array FROM CubeCart_config WHERE name = 'config'

 

i checked my mysql db and no cubecart files are present. Should i have them? Isnt that a totally diffrent software? What to do help me plz.

 

Sorry for the bad english :F

Link to comment
Share on other sites

 

 

A cubecart isn't supported here.

B. eregi is no longer valid php code it needs to be replaced with preg_match

 

Again you you'll need to install Oscommerce if you want further support here. Or you can check to see if CubeCart has any forums that may help you.

 

Good Luck.

Link to comment
Share on other sites

A cubecart isn't supported here.

B. eregi is no longer valid php code it needs to be replaced with preg_match

 

Again you you'll need to install Oscommerce if you want further support here. Or you can check to see if CubeCart has any forums that may help you.

 

Good Luck.

 

No sorry i maid my point all rong! I havent installed an other program i only installed oscommerce and still getting those erors :s

Link to comment
Share on other sites

It would seem that www.-----------.fi is being directed to the wrong place

 

 

Do you have the domain name spelt correctly?

 

If so do you have it pointing to the right directory?

 

Have you had CubeCart installed at any time?

 

Have you installed osC 2.3.1 using your host or did you use the download available on this site?

My store is currently running Phoenix 1.0.3.0

I'm currently working on 1.0.7.2 and hope to get it live before 1.0.8.0 arrives (maybe 🙄 )

I used to have a list of add-ons here but I've found that with the ones that supporters of Phoenix get any other add-ons are not really neccessary

Link to comment
Share on other sites

It would seem that www.-----------.fi is being directed to the wrong place

 

 

Do you have the domain name spelt correctly?

 

If so do you have it pointing to the right directory?

 

Have you had CubeCart installed at any time?

 

Have you installed osC 2.3.1 using your host or did you use the download available on this site?

 

Hi! Domain name is spelled correctly.

it should be pointing to the right place any way of chacking it?

im not sure if cubecart has been installed at any time but i deleted all files via ftp and all mysql db files and then installed osC myself with the downloaded package

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...