Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Paypal Sandbox Error


EdBarnett

Recommended Posts

Hi everyone,

 

I've configured Paypal Sandbox and OS Commerce as per the instructions of the link below and the following error is given when I go through to "Pay Now".

 

http://www.oscommerce.com/forums/topic/331996-how-to-setup-paypal-website-payments-standard/

 

Rapids::Exception (N6Rapids5Tools13PimpExceptionE): Pimp RC: 0

 

Failure log: Use of pimp_rc (4001), Use of pimp_rc (4001), Use of pimp_rc (3204) Backtrace: Rapids::Tools::PimpException::PimpException(unsigned long) Rapids::BusinessBlocks::transaction_process(PayPalCommonWebAppContext const&, PimpTransaction&, PimpXClick&, PimpNotification*, unsigned long long, TArray*, unsigned long long, unsigned long long, TArray*, PimpTransactionDetails*, unsigned long long, Risk::FraudFilterPreferences, PimpPushFundsPayment*) Rapids::BusinessBlocks::transaction_process_hosted_payment(PayPalCommonWebAppContext const&, PimpTransaction&, PimpXClick&, PimpNotification*, unsigned long long, unsigned long long, unsigned long long, PimpUOMe const&, TArray*, TArray const*, PimpTransactionDetails*, Risk::FraudFilterPreferences, PimpPushFundsPayment*, PimpAddress*, String*) Rapids::BusinessBlocks::HostedPayments::hosted_payments_transaction_main(PayPalCommonWebAppContext const&, PimpXClick&, PimpTransaction&, TArray&, TransactionUbiquityContainer&, MiscUbiquityContainer&, FlowInfoUbiquityContainer&, unsigned long long&, unsigned long long&, PimpUOMe&, PimpASOrder&, PimpNotification&, TArray const*, PimpTransactionDetails*, PimpPushFundsPayment*, PimpAddress*, String*) Rapids::Flows::Unity::StateUnity_NewMakePayment::execute(Rapids::CGIVars const&) Rapids::DecoratedState::execute(Rapids::CGIVars const&) Riprap::RiprapRapidsGenericFlow::handle_execute(Riprap::WebAppContextOrnate const&, Rapids::TransitionRegistry const&, Rapids::State*, String const&, String const&, unsigned long long) Riprap::RiprapRapidsGenericFlow::process_states(Riprap::WebAppContextOrnate const&, Riprap::RiprapRapidsGenericFlow::ProcessStates, Riprap::DispatchInterceptorRegistry const&, Rapids::TransitionEdge const*) Riprap::RiprapRapidsGenericFlow::flow_continue_post(Riprap::WebAppContextOrnate const&, Riprap::DispatchInterceptorRegistry const&) Riprap::call_rapids(Riprap::WebAppContext const&, Riprap::RapidsFlowFactory const&, Riprap::DispatchAction const&, Riprap::WebAppReturn const&, String const&, Riprap::DispatchInterceptorRegistry const&) Riprap::dispatch_loop(Riprap::EPRegistry const&, Riprap::WebAppContext const&, Riprap::DispatchAction&, Riprap::WebAppReturn&, String const&, Riprap::DispatchInterceptorRegistry const&) Riprap::dispatch_wrapper(OutputStream&, Riprap::EPRegistry const&, Riprap::WebAppContext const&, Riprap::WebAppReturn const&, String const&, bool const&, Riprap::DispatchInterceptorRegistry const&) Riprap::entry_point(HTTPInterface&, Riprap::CGIVars&, OutputStream&, String const&, String const&) main

 

Can anyone help?

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...