Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

osCommerce Online Merchant v2.3.1 and wishlist


danthman

Recommended Posts

I just installed osCommerce Online Merchant v2.3.1 and installed Wishlist 5. Since it was a fresh install I uploaded the wishlist files and now I have an error. It appears as though v2.3.1 is much different than earlier versions. I cannot find a wishlist that is new enough that it may work with v2.3.1. Does anyone have a solution as to how to get a wishlist on 2.3.1 or is there an earlier version of OSC that will work with Wishlist 5? Can Wishlist 5 be made to work on 2.3.1?

 

thanks,

 

Dan

Link to comment
Share on other sites

I just installed osCommerce Online Merchant v2.3.1 and installed Wishlist 5. Since it was a fresh install I uploaded the wishlist files and now I have an error. It appears as though v2.3.1 is much different than earlier versions. I cannot find a wishlist that is new enough that it may work with v2.3.1. Does anyone have a solution as to how to get a wishlist on 2.3.1 or is there an earlier version of OSC that will work with Wishlist 5? Can Wishlist 5 be made to work on 2.3.1?

 

thanks,

 

Dan

 

It would not be advisable to use an earlier version of osc, rather get the Wishlist addon to work with 2.3.1. Here is a handy guide on converting addons for 2.3.1 that should help a bit.

 

http://www.oscommerce.com/forums/topic/368160-guide-to-converting-addons-from-22x-to-23x/

Link to comment
Share on other sites

I have way too many mods to add to this site, I think I would be better using a 2.2 version, unless someone has come up with a wishlist that works with 2.3, it looks way too complicated for me to upgrade.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...