Jump to content
  • Checkout
  • Login
  • Get in touch


The e-commerce.

Easy Populate (have to make model number longer please)

Recommended Posts



I found this here in the docs of the module:


Checks to see that the product_model is not too long. Stock OSC comes with just 12 characters available for the product_model. If you need more than 12, change your database and edit easypopulate.php and change the configuration variable EP_MODEL_NUMBER_SIZE. If it is not the right size, the import stops right then.


If the product_model does not exist in the database, the product is created with the information given (price, weight, qty). If it does exist, then the database is updated.


I modified the database and the easypopulate.php file exactly the same way as it says to above. Yet, the .csv file still won't upload. What am I doing wrong here??



Below is the error message I receive:


139780470613306... ERROR! - Too many characters in the model number.

12 is the maximum on a standard OSC install.

Your maximum product_model length is set to 12.

You can either shorten your model numbers or increase the size of the

"products_model" field of the "products" table in the database.

Then change the setting at the top of the easypopulate.php file.



Any help would be greatly appreciated.





Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...