Jump to content
  • Checkout
  • Login
  • Get in touch


The e-commerce.

Trouble sending a transaction to Authorize.net


Recommended Posts

I was wondering if anyone could help me to troubleshoot my problem. I'm trying to send a transaction to Authorize.net from osCommerce software using AIM. I have checked my API Login, transaction key and MD5 Hash codes. I have tried going from Test to Live Mode. I changed my gateway url to $gateway_url = 'https://developer.authorize.net/tools/paramdump/index.php '; to see if I can get an error message. I got nothing. osCommerce just send an error 'There has been an error processing your credit card. Please try again and if problems persist please try another payment method. I made sure my SSL is right. I tried to echo the $transaction_response and got nothing to show up. Does anyone have a solution? I don't know what else to try.


Help! - Pera

Link to comment
Share on other sites

Try a different card. sometimes banks will prevent a card from being used for whatever reason, at whatever times. Also double check your authorize.net LoginID as it is case-sensitive.


thats my guesses :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...