Jump to content
  • Checkout
  • Login
  • Get in touch


The e-commerce.

catalog/admin "file not found" after installation


Recommended Posts

Completed installation sucessfully acording to feedback from the installation forms.



FreeBSD my.domain.com 7.2-RELEASE FreeBSD 7.2-RELEASE #0

mysql Ver 14.14 Distrib 5.4.3-beta, for portbld-freebsd7.2 (i386) using 5.2

PHP 5.2.12 with Suhosin-Patch 0.9.7 (cli) (built: Jan 14 2010 16:09:05) (DEBUG)


Pointing my browser to

http://my.domain.com/oscommerce/catalog/index.php or to




Remote server or file not found
You tried to access the address http://my.domain.com/oscommerce/catalog/index.php, which is currently unavailable.
You tried to access the address http://my.domain.com/oscommerce/catalog/admin/index.php, which is currently unavailable.



I inserted two test files in the .../oscommerce/catalog/admin/ and the .../oscommerce/catalog/ folders, a test.html and a test.php file. The test.html file is a generic file and the test.php file - a phpinfo() containing file, THEY BOTH WORK.


Now I do not know what to do, could someone advise?



Link to comment
Share on other sites

Tried that one first



Got a http 500 error

This error (HTTP 500 Internal Server Error) means that the website you are visiting had a server problem which prevented the webpage from displaying.


but as mentioned earlier, *html, phpinfo() files, the latter in a *.php file displays ok.

must be a 'selective' Internal Server Error ? which I cant believe.


on Firefox and on Opera it just hangs.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...