Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Currency problem newbie


jacci

Recommended Posts

hi, i just set up my first oscommerce, and am slowly working my way through everything.

 

Am stuck with the currency problem though. Followed instructions in the stickied thread, but it wont work

I added australian dollar as currency and tried to default it, but now i am getting no prices showing on the default products

and errors when trying to update

 

Warning: The primary exchange rate server (oanda) failed for US Dollar (US) - trying the secondary exchange rate server.
Error: The exchange rate for US Dollar (US) was not updated via xe. Is it a valid currency code?
Warning: The primary exchange rate server (oanda) failed for Euro (EUR) - trying the secondary exchange rate server.
Error: The exchange rate for Euro (EUR) was not updated via xe. Is it a valid currency code?

 

and the link is

http://www.limestonecoastgolf.com.au/catalog/index.php

 

i have now reset in the english.php back to USD and deleted the ausie from the currency list, but still getting problems

 

any help greatly appreciated

Link to comment
Share on other sites

Update on this issue:

prices are now showing but still getting this problem

 Warning: The primary exchange rate server (oanda) failed for US Dollar (US) - trying the secondary exchange rate server.
Error: The exchange rate for US Dollar (US) was not updated via xe. Is it a valid currency code?
Warning: The primary exchange rate server (oanda) failed for Euro (EUR) - trying the secondary exchange rate server.
Error: The exchange rate for Euro (EUR) was not updated via xe. Is it a valid currency code?
Warning: The primary exchange rate server (oanda) failed for Australian Dollar (AU) - trying the secondary exchange rate server.
Error: The exchange rate for Australian Dollar (AU) was not updated via xe. Is it a valid currency code?

in the admin when i try to update currencies

Link to comment
Share on other sites

US should be USD, AU should be AUD

EUR is correct

 

There was an old thread about currencies failing to update.

Link to comment
Share on other sites

thanks, tried fixing codes, stll no go

Warning: The primary exchange rate server (oanda) failed for US Dollar (USD) - trying the secondary exchange rate server.
Error: The exchange rate for US Dollar (USD) was not updated via xe. Is it a valid currency code?
Warning: The primary exchange rate server (oanda) failed for Euro (EUR) - trying the secondary exchange rate server.
Error: The exchange rate for Euro (EUR) was not updated via xe. Is it a valid currency code?
Warning: The primary exchange rate server (oanda) failed for Australian Dollar (AUD) - trying the secondary exchange rate server.
Error: The exchange rate for Australian Dollar (AUD) was not updated via xe. Is it a valid currency code?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...