Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

what is favico.ico? and help i have errors.


shadowcatek

Recommended Posts

My site seems to be funtioning fine until I click through categories to the product_info.php page.

 

I check my error logs:

 

[Thu Jun 18 02:50:26 2009] [error] [client 71.189.25.48] File does not exist: /home/rsbassoc/public_html/freeshippingmotorsports.com/404.shtml

[Thu Jun 18 02:50:26 2009] [error] [client 71.189.25.48] File does not exist: /home/rsbassoc/public_html/freeshippingmotorsports.com/store/favicon.ico

 

Does the favico.ico have anything to do with my site not working? what else could be causing the error?

 

Thanks.

Link to comment
Share on other sites

Are you getting an error on the product page or just in the logs? If the latteer and if it is the ones you mentioned, that is common. You can fix it, and you should fix it, by installing a favicon on the site. There are many sites on the web that explain how to do that. It is pretty painless.

 

Jack

Support Links:

For Hire: Contact me for anything you need help with for your shop: upgrading, hosting, repairs, code written, etc.

Get the latest versions of my addons

Recommended SEO Addons

Link to comment
Share on other sites

browsers automatically go looking for that file, if you haven't created one, the file won't be found.

 

Jack's correct, there are many sites that explain what this is and how to create this small graphic file. google it, you can't miss it. it's not specific to oscommerce, it applies to any website on the internet.

Link to comment
Share on other sites

Are you getting an error on the product page or just in the logs? If the latteer and if it is the ones you mentioned, that is common. You can fix it, and you should fix it, by installing a favicon on the site. There are many sites on the web that explain how to do that. It is pretty painless.

 

Jack

 

Okay thanks. That helped. I was wondering if you could answer this, I have narrowed down my problem to the "action=add_product" on the product_info page. When add to cart or buy now is clicked, it keeps loading the Page cannot be found in Internet Explorer. Any ideas?

Link to comment
Share on other sites

What url is in the url box when it fails? Has this ever worked? If it did, then what changes were made just before it started failing. If it didn't, you have a bad installation.

 

Jack

Support Links:

For Hire: Contact me for anything you need help with for your shop: upgrading, hosting, repairs, code written, etc.

Get the latest versions of my addons

Recommended SEO Addons

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...