Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Tell_a_friend Vulnerability?


HTMLguru2

Recommended Posts

We seem to have had an issue with an email attack on the tell_a_friend.php code to send spam through our server. I could not find any posted issues with this code.

 

Asking if anyone has looked into this previously.

 

Jeff

Link to comment
Share on other sites

We seem to have had an issue with an email attack on the tell_a_friend.php code to send spam through our server. I could not find any posted issues with this code.

 

Asking if anyone has looked into this previously.

 

Jeff

What version of osC are you running? Have you installed any of the security mods available?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...