Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

new shop's installation's problem


lialbert

Recommended Posts

when i install a new shop in two different php space,

 

one worked well , another have some problems, who can tell me why? what's the reason?

 

1.jpg

 

2.jpg

 

should I have to change something?

 

thanks a million in advance

hello

Link to comment
Share on other sites

have you tried changing the file permissions as suggested in the error message?

 

thank you a lot

 

I changed the file permissions as suggested, but at the second step, In IE it can't continue to the third step, but in firefox it worked well with no error message, next when i goto my store create an account, but i can't get no message in my email address, in the admin there is my costomer, what's the matter? the all system can't send email! puzzzled vrey much.

with the same version of OScmmerce at another phpspace it worked without any problem, who can tell me where is the reason hide, thank you!

hello

Link to comment
Share on other sites

Did you check the e-mail setting in your admin account? Windows servers need different settings then Linux servers.

 

 

i check all, and try again and again, but it doesn't work,

 

i think it maybe the php setting has something wrong, php extensions 'cURL' get a "X", and php setting register_globals is "on", they are different from aother's

 

thank you for you reply

hello

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...