Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Search results table is out of wack


Kevin360

Recommended Posts

I've installed the extra fields contirb. I finally got the search to work, but my table is out of wack when it shows the results (all info is correct.. just the results are off to the side, and the footer is funny. There's an extra column of empty space that shouldn't be there. I've played around with advanced_search_results.php a lot... and got varying effects, but none helped the problem. Should I be looking at advance_search.php also? I'm getting a bit frustrated with it, but I'm sure it's something simple...

Link to comment
Share on other sites

I've installed the extra fields contirb. I finally got the search to work, but my table is out of wack when it shows the results (all info is correct.. just the results are off to the side, and the footer is funny. There's an extra column of empty space that shouldn't be there. I've played around with advanced_search_results.php a lot... and got varying effects, but none helped the problem. Should I be looking at advance_search.php also? I'm getting a bit frustrated with it, but I'm sure it's something simple...

Sounds like you've got an extra <tr> tag or are missing one (Or </tr>;<td>;</td>). Probably in advanced_search_results.php.

oscommerce_community_forums.gif
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...