Jump to content
  • Checkout
  • Login
  • Get in touch


The e-commerce.

USPS not working, was working before..


Recommended Posts

I don't know what went wrong here, but the USPS module has stopped working for me, all I get now is the generic "An error occured with the USPS shipping calculations. If you prefer to use USPS as your shipping method, please contact the store owner."


It was working just fine before, and now it's not, I called USPS and they said they haven't even gotten a request from my account since last weekend. I've confirmed there is nothing wrong with my login or password with USPS. Up until earlier this evening in an effort to fix the issue, I had not changed anything.


I tried reinstalling the module, and even tried updating it from a more current snapshot with no luck. Any ideas on how to fix this? It is imperative that I get this working again, as many items in my store would preferably be shipped via first class mail, and I am losing orders since this is not working.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...