Jump to content
  • Checkout
  • Login
  • Get in touch


The e-commerce.

Add to wishlist button does nothing


Recommended Posts

Hi everyone!


I Would love to have this contribution work. I am running OSC v2.2 RC2a and have installed this contribution 3 times with the same result.. the 'Add to Wishlist' button does nothing, no error, no click, no nothing. All it does is show me the Alt text. I have tried everything I know to figure out the problem with no luck. I have searched this forum and the web and this seems to be a very isolated problem, although I did find a post earlier in this thread with the same problem, but no replies.


Contributions installed:

STS 4.5.8


Printer Friendly Product Info Page 2.1_3


Here is a link to the site: http://rnrrv.com/09/product_info.php?products_id=32


I hope someone can help :rolleyes:


- James

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...