Jump to content
  • Checkout
  • Login
  • Get in touch


The e-commerce.

1146 - Table 'store.administrators' doesn't exist


Recommended Posts

I just recently installed a version of osCommerce that had a new template already in place. I got everything uploaded fine and I am able to access the catalog. But whenever I try to access the admin panel the get the following error message:


1146 - Table 'store.administrators' doesn't exist


select id from administrators limit 1





Does anyone know what the problem could be? Please forgive if this has already been answered somewhere. I did some searching on here once again but could not find anything, atleast in terms that I would understand.


So, any and all help is grately appreciated.




Link to comment
Share on other sites

You could try using phpmyadmin on your isp's contol panel to see if the mysql table called administrators exists in a db called store.

Need help installing add ons/contributions, cleaning a hacked site or a bespoke development, check my profile


Virus Threat Scanner

My Contributions

Basic install answers.

Click here for Contributions / Add Ons.

UK your site.

Site Move.

Basic design info.


For links mentioned in old answers that are no longer here follow this link Useful Threads.


If this post was useful, click the Like This button over there ======>>>>>.

Link to comment
Share on other sites

Fixed it... I finally found a post with a similar problem...





I fixed my problem by upgrading to PHP 5 and uploading the install folder and adding a fresh admin directory with my FTP. I then went through the installation process again and it solved everything.



Figured I'd just post that up in case someone else stumbled upon the same problem.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...