Jump to content
  • Checkout
  • Login
  • Get in touch


The e-commerce.

Easy Populate products_number/dbase/upload conflict


Recommended Posts

Ok here it goes.........


The error message:

13LNDHP19301782... ERROR! - Too many characters in the model number.

12 is the maximum on a standard OSC install.

Your maximum product_model length is set to 12.

You can either shorten your model numbers or increase the size of the

"products_model" field of the "products" table in the database.

Then change the setting at the top of the easypopulate.php file.


So, I have both updated the easypopulate.php file as well as the database and set that character to 30. Yet in the configuration window as well as in the error it says that my maximum product_model length is set to 12.


Again, I have gone into the sql database and changed the figure for products_number to 30 and into the easypopulate.php file and set that configuration to 30 as well and the output error it gives me correctly gives me 13 for the number of characters that field does have.


I saw that the configurations default is 12, but I have seen others error messages give the number that they set, not the default number.


Is there something wrong with my script or am I doing something very simple, very wrong?



Link to comment
Share on other sites

This would tend to indicate you have not changed the parameter in easypopulate.php correctly.


Try posting the code that you did change or failing that follow the how to ask for support section of the documentation.

Need help installing add ons/contributions, cleaning a hacked site or a bespoke development, check my profile


Virus Threat Scanner

My Contributions

Basic install answers.

Click here for Contributions / Add Ons.

UK your site.

Site Move.

Basic design info.


For links mentioned in old answers that are no longer here follow this link Useful Threads.


If this post was useful, click the Like This button over there ======>>>>>.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...