Jump to content
  • Checkout
  • Login
  • Get in touch


The e-commerce.

Problem with OS store


Recommended Posts

Hi everyone,


Here's my problem:


Today, I went into my oscommerce store to add a picture on my front page. I went into my "define mainpage". I uploaded the picture using my editor - then I tried to insert the picture. I've done this before with no problems. blink.gif It displayed a little square with a red X. -


I also tried other pictures that I was successful added to my website - All I get is the little square with a red X.


Has this happened to anyone before?? Any suggestions??? I really need to add this picture.

Link to comment
Share on other sites

<right-click> on the red X and choose "Properties".


In the dialogue box that opens, look to the right of the Address (URL) line and it will give a full path name to the image.


Is that correct?



If the path and name of the image is correct, either the image file is corrupt, or you have a .htaccess or permissions problem.

If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.


"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -


"Headers already sent" - The definitive help


"Cannot redeclare ..." - How to find/fix it


SSL Implementation Help


Like this post? "Like" it again over there >

Link to comment
Share on other sites

I checked the URL - the Url was not correct. Once the right address was entered in - up came the picture. I was kind of wondering about the Url - I just needed to go back in a recheck it.


Thanks for your help :D

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...