Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

inserting a flash movie in oscommerce, links don't work?


johnduo0007

Recommended Posts

I just inserted this flash file with links and it does not work.

 

The flash movie works fine, all the links work, its just when I place it on my header.php, I go to my website and the flash links dont work at all?

 

Do I have to use a different coding to insert in PHP files?

 

Here is the code im using now:

 

 

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,40,0" width="1000" height="200">

<param name="movie" value="flash/HEADER_tuslaborales.swf">

<param name="quality" value="high">

<embed src="flash/HEADER_tuslaborales.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="1000" height="200"></embed>

</object>

 

 

 

 

The flash movie shows up, it's just that the links don't work.

Link to comment
Share on other sites

I just inserted this flash file with links and it does not work.

 

The flash movie works fine, all the links work, its just when I place it on my header.php, I go to my website and the flash links dont work at all?

 

Do I have to use a different coding to insert in PHP files?

 

Here is the code im using now:

 

 

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,40,0" width="1000" height="200">

<param name="movie" value="flash/HEADER_tuslaborales.swf">

<param name="quality" value="high">

<embed src="flash/HEADER_tuslaborales.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="1000" height="200"></embed>

</object>

 

 

 

 

The flash movie shows up, it's just that the links don't work.

 

 

Never mind, I got it!

 

 

<object type="application/x-shockwave-flash" style="width: 1000px; height: 200px" data="flash/HEADER_tuslaborales.swf">

<param name="movie" value="flash/HEADER_tuslaborales.swf">

<param name="quality" value="high">

</object>

 

Somehow the first code was not working for the links, but this one did it! :rolleyes:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...