Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

why does no one can see the pictures of my store?


natty7rv

Recommended Posts

Hello, I need help because no one (using a PC) can see the photos of the store, but in mac computers they can be seen, why is that happening?

the store is

 

www.puertoricostone.com/shoppingcart

 

thanks

Link to comment
Share on other sites

Hello, I need help because no one (using a PC) can see the photos of the store, but in mac computers they can be seen, why is that happening?

the store is

 

www.puertoricostone.com/shoppingcart

 

thanks

I would suggest you save your files in either png, gif or jpg for the web, not tiff. Tiff is not a type of image file optimized for the web (that Im aware). I don't think that's the problem, but when I go to the image info, it says it's 100x80 but 0 bytes.

 

Dunno what to tell you.

Link to comment
Share on other sites

why are you uploading your images as .tif 's ??? image size is ENORMOUS ... convert them to .jpg's and reupload ... NEVER display images as .tif's on websites!!

Link to comment
Share on other sites

Your images are still WAYYY too large and take forever to download ... use 'On the Fly' Auto Thumbnailer using GD Library to reduce the size of your images and increase load time :)

 

thanks... i was going to ask that now...

 

but where i am supposed to use the 'on the fly' ... any part of the configuration? or when i'm uploading the pictures?

Link to comment
Share on other sites

thanks... i was going to ask that now...

 

but where i am supposed to use the 'on the fly' ... any part of the configuration? or when i'm uploading the pictures?

 

You'll have to update some of your functions ... download the addon and there will be instructions on how to install it...then it will automatically use the 'on the fly' thumbnailer when you goto display an image...one of the best addons in my opinion :)

Link to comment
Share on other sites

You'll have to update some of your functions ... download the addon and there will be instructions on how to install it...then it will automatically use the 'on the fly' thumbnailer when you goto display an image...one of the best addons in my opinion :)

 

I TRY IT, BUT IT DIDN'T WORK... I DON'T KNOW IF I DID IT GOOD, BUT IT DIDN'T WORK... AND NOW WHEN YOU GO TO THE PAGE THIS IS WHAT SAYS:

 

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/erl5050/public_html/shoppingcart/includes/functions/html_output.php:330) in /home/erl5050/public_html/shoppingcart/includes/functions/sessions.php on line 102

 

ANY IDEA OF WHAT THAT IS?

Link to comment
Share on other sites

That normally means you have an extra line feed at the end or start of your file ... check /includes/functions/html_output.php and MAKE SURE there are no extra blank lines at the START and END of the file

Link to comment
Share on other sites

That normally means you have an extra line feed at the end or start of your file ... check /includes/functions/html_output.php and MAKE SURE there are no extra blank lines at the START and END of the file

 

thanks :) problem solved....

 

now.. I tried using 'On the Fly' Auto Thumbnailer using GD Library, but as soon as I saved it I couldn't see any of my pictures, they weren't being displayed. why does that happens!?

 

and once again, thanksssssss :D :D

Link to comment
Share on other sites

thanks :) problem solved....

 

now.. I tried using 'On the Fly' Auto Thumbnailer using GD Library, but as soon as I saved it I couldn't see any of my pictures, they weren't being displayed. why does that happens!?

 

and once again, thanksssssss :D :D

 

Good to see one problem is fixed ... now onto next one ... are you 100% sure you followed the instructions EXACTLY as stated in the readme file and uploaded the product_thumb.php files in the right directories?? It should work if everything was followed according to the readme file as I've used the same one and got it working by following ALL instructions in the file..ALSO make sure you've downloaded the LATEST FULL PACKAGE file from the addon link I provided..

Link to comment
Share on other sites

Good to see one problem is fixed ... now onto next one ... are you 100% sure you followed the instructions EXACTLY as stated in the readme file and uploaded the product_thumb.php files in the right directories?? It should work if everything was followed according to the readme file as I've used the same one and got it working by following ALL instructions in the file..ALSO make sure you've downloaded the LATEST FULL PACKAGE file from the addon link I provided..

 

haha, yes... maybe is where i uploaded the product_thumb.php

let's see...

 

I uploaded in categories/products ... I have a feeling that there's the problem hahaha

Link to comment
Share on other sites

haha, yes... maybe is where i uploaded the product_thumb.php

let's see...

 

I uploaded in categories/products ... I have a feeling that there's the problem hahaha

 

product_thumb.php goes in the ROOT folder ... so it would go in your shoppingcart folder ... you will also see there is another product_thumb.php file that is in /catalog/admin/ folder ... so you would upload this to shoppingcart/admin directory on your server

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...