Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

The disappearing login


Guest

Recommended Posts

Everything was working just great and all of a sudden, what I can only call the disappearing login begins.

 

When you create an account it says it was successful, but then you hit continue and you are taken to the index and you are not logged in.

 

The account is created, I can see it in admin.

 

Then you say, i'll add some stuff to my cart and try and checkout. Of course you must log in so I do so and without any error you are taken to the login page and your cart items have disappeared and your not logged in.

 

But it shows as a log in, in admin.

 

I am running 2.2rc2

 

Have STS, Ultimate SEO, and Header tags SEO mods. Did have PWA 2.0a installed and was working but then installed header tags and started to do the above, but not right away. Tried to upgrade to PWA 2.0b but still had same problem, then totally uinstalled all PWA and returned the database to pre PWA configuration and still have the issue.

 

I have restored alot of files back to brand new out of the box configuration and just added the code for the mods I have installed. And have searched the forums far and wide.

 

I have a non shared SSL from the beginning and my sid's seem to be placing.

 

My customers can't log in and thus can't buy anything. Any help would be awesome.

 

Thank, John

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...