Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Product Attributes now fully showing


blueenigma

Recommended Posts

(Ooops...The title should have been Product Attributes NOT fully showing)

 

 

Hi. Hit another snag. I created over four pages of Product Attributes for several pieces of merchandise. The products attributes page in the admin panel confirm this via four clickable page links (1/2/3/4); however, whenever I click on a page the screen simply refreshes to the same page. The list shows only 10 products, and continue to show the same 10 products no matter which page link I click on. The same goes for the Option Values area. It shows numbers 1, 2, 3, 4, 5, (missing 6), 7, 8, (missing 9), 10, 11, and 12, although I created about 20 more. Again, the clickable page links refresh to the same page. This means I cannot edit/delete any Attribute (such as color, size) for those items that do not show. PLEASE, any help out there?? :(

Link to comment
Share on other sites

luckily, someone else started a thread with this SAME problem, and shortly after I commented on THAT board this morning, a member named COOPCO provided an answer. For anyone out there who might be experiencing this problem, this is how COOPCO solved it:

 

in your admin\products_attributes.php

 

after this code

$action = (isset($HTTP_GET_VARS['action']) ? $HTTP_GET_VARS['action'] : '');

 

add

$option_page = (isset($HTTP_GET_VARS['option_page']) ? $HTTP_GET_VARS['option_page'] : '1');

$value_page = (isset($HTTP_GET_VARS['value_page']) ? $HTTP_GET_VARS['value_page'] : '1');

$attribute_page = (isset($HTTP_GET_VARS['attribute_page']) ? $HTTP_GET_VARS['attribute_page'] : '1');

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...