Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Contact us is not working


Chronoz

Recommended Posts

When I run a test on my "Contact Us" Page, I dont get any email anywhere from that test.

 

Do I have to set up an email some where or add it to an email to a .php page?

 

Please help.

 

Also how can I set up the "I forgot my password" option, if I use it I dont get an email with a new password or anything.

 

How can I fix this?

 

Thanks in advanced.

Link to comment
Share on other sites

Do I have to set up an email some where or add it to an email to a .php page?

No, only oscommerce admin panel.

Please read this line: Do you want to find all the answers to your questions? click here. As for contribution database it's located here!

8 people out of 10 don't bother to read installation manuals. I can recommend: if you can't read the installation manual, don't bother to install any contribution yourself.

Before installing contribution or editing/updating/deleting any files, do the full backup, it will save to you & everyone here on the forum time to fix your issues.

Any issues with oscommerce, I am here to help you.

Link to comment
Share on other sites

Ok, I had inputted the email that I wanted to use there already, (I think I know where you're talking about) but it still doenst work. Right now I'm using my hotmail one, because I have ask my host to fix the email addon.

 

Any other advice?

Link to comment
Share on other sites

When I run a test on my "Contact Us" Page, I dont get any email anywhere from that test.

 

Do I have to set up an email some where or add it to an email to a .php page?

 

Please help.

 

Also how can I set up the "I forgot my password" option, if I use it I dont get an email with a new password or anything.

 

How can I fix this?

 

Thanks in advanced.

 

Have you enabled emails in admin and what are your settings.

I forgot my password option works by default if emails are working.

Link to comment
Share on other sites

Have you enabled emails in admin and what are your settings.

I forgot my password option works by default if emails are working.

 

In the admin part i have:

My Store:

 

Email address: my hotmail

Email from: my hotmail

Send extra order email to: is in blank

 

Then in Email options:

 

E-Mail Transport Method sendmail

E-Mail Linefeeds LF

Use MIME HTML When Sending Emails false

Verify E-Mail Addresses Through DNS false

Send E-Mails true

 

 

I dont know if theres any other option that I should check out or anything

 

Thanks for the help! And Im goin to check out that addon, see if that can help aswell

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...