Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

honey bunny site


hutzky

Recommended Posts

you have a lot of work that needs to be done.

 

You just changed the colors and font sizes of the stock oscommerce, added a banner (that REALLY needs to be bigger) and added your products.

 

I would look into making images for your box headings, DEFINITELY make a bigger, more eyecatching banner

 

When i click on english for the language, everything translates into english except the products. They are still in another language. Also, everytime i click on something, the language changes back to default.

A great place for newbies to start

Road Map to oscommerce File Structure

DO NOT PM ME FOR HELP. My time is valuable, unless i ask you to PM me, please dont. You will get better help if you post publicly. I am not as good at this as you think anyways!

 

HOWEVER, you can visit my blog (go to my profile to see it) and post a question there, i will find time to get back and answer you

 

Proud Memeber of the CODE BREAKERS CLUB!!

Link to comment
Share on other sites

After 8 minutes I gave up waiting for the page to load.

 

Images were taking way too long...

 

What's with all those graphic links just above the footer?

 

But hey... I was really impressed with all the effort you put into personalizing the site. ;)

- :: Jim :: -

- My Toolbox ~ Adobe Web Bundle, XAMPP & WinMerge | Install ~ osC v2.3.3.4 -

Link to comment
Share on other sites

if you have some extra time go on www.honeybunny.ro take a look and give a feedback :) thanx

slow enough to be boring.

Link to comment
Share on other sites

It's possible to be youre internet connection, because i've tried every type of browser and the site works ok, the loading time is short. I would really be grateful if you can give some advices about how to make it more attractive. thanx!

Link to comment
Share on other sites

I am aware that I have a slow internet connection - 56K dialup. But for a site with minimal images it usually doesn't take so long to load. I just tried again and it all finally loaded in 5+ minutes. Having thumbnail images smaller, right now yours are run from 24,000 to 85,000 bytes. A friendlier size would be in the neighborhood of 4,000 to 6,000 bytes. Using a graphics program, such as Photoshop, to create two images - a small thumbnail and a large image is a much better way. Then use a contribution which allows you to utilize both images. Right now your using the large image and having the displayed pixel size reduced. That still causes the slow load time of the large image (file) size. But if you are happy with such image load times, I'm sure you won't mind people with slower internet connections to stop visiting your site.

 

There is a problem that when I click on the English language, everytime I go to another page it loads in the default language. Which means I have to click on the English flag logo again. I would think that's a problem as I am used to sites staying in English as I navigate. I am not sure what would cause that problem. Maybe asking in the general thread would help resolve it?

 

While in English, the top navigation has a link on the right that points to - http://www.buttongenerator.com/. Why is there a link to leave your site instead of links to either login, create an account or at least navigate YOUR site?

 

I still don't understand why all those graphic links near your footer? It seems you are intent on getting people to leave your site.

 

How to make it more attractive?

Visit other online plant shops.

Use your creative imagination and change background colors/graphics.

- :: Jim :: -

- My Toolbox ~ Adobe Web Bundle, XAMPP & WinMerge | Install ~ osC v2.3.3.4 -

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...