Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

"can't connect to the server"


Guest

Recommended Posts

Hi,

 

I recently tried to change my configure.php file to get an SSL certificate to work. It didn't, and I ended up having to try and change the file back to how it was in order to make my site work. Unfortunately, it still doesn't work (any of the pages including index.php and even admin). Please tell me if something is wrong with my file, so I can get my website back!

 

<?php

/*

osCommerce, Open Source E-Commerce Solutions

1 http://www.oscommerce.com

 

Copyright © 2003 osCommerce

 

Released under the GNU General Public License

*/

 

// Define the webserver and path parameters

// * DIR_FS_* = Filesystem directories (local/physical)

// * DIR_WS_* = Webserver directories (virtual/URL)

define('HTTP_SERVER', 'http://adornmentbyerin.com'); // eg, http://localhost - should not be empty for productive servers

define('HTTPS_SERVER', ''); // eg, https://localhost - should not be empty for productive servers

define('ENABLE_SSL', false); // secure webserver for checkout procedure?

define('HTTP_COOKIE_DOMAIN', 'adornmentbyerin.com');

define('HTTPS_COOKIE_DOMAIN', '');

define('HTTP_COOKIE_PATH', '/os_commerce');

define('HTTPS_COOKIE_PATH', '');

define('DIR_WS_HTTP_CATALOG', '/os_commerce/');

define('DIR_WS_HTTPS_CATALOG', '');

define('DIR_WS_IMAGES', 'images/');

define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/');

define('DIR_WS_INCLUDES', 'includes/');

define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/');

define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/');

define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/');

define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/');

define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/');

 

define('DIR_WS_DOWNLOAD_PUBLIC', 'pub/');

define('DIR_FS_CATALOG', '/home/www/adornmentbyerin.com/os_commerce/');

define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG . 'download/');

define('DIR_FS_DOWNLOAD_PUBLIC', DIR_FS_CATALOG . 'pub/');

 

// define our database connection

define('DB_SERVER', 'supremecenter101.com'); // eg, localhost - should not be empty for productive servers

define('DB_SERVER_USERNAME', 'ering_datakeep');

define('DB_SERVER_PASSWORD', 'neilpet');

define('DB_DATABASE', 'ering_datakeep');

define('USE_PCONNECT', 'false'); // use persistent connections?

define('STORE_SESSIONS', ''); // leave empty '' for default handler or set to 'mysql'

?>

 

 

Thanks,

Erin

Link to comment
Share on other sites

Ok, so I looked back over my original post and it finally dawned on me how retarded it was...I'm just really new at this stuff, but should have read that part of the file more carefully. Anyways, I changed the password, so now back to the original question...Any advice?

 

 

Thanks,

Erin

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...